YMCA of Central Texas - Twin Lakes - Indoor/Lap Pool - Maintenance – Incident details

Experiencing partial outage

Twin Lakes - Indoor/Lap Pool - Maintenance

Resolved
Major outage
Started 28 days agoLasted 16 days

Affected

Twin Lakes Family YMCA

Major outage from 6:45 PM to 7:26 PM

Indoor Pool

Major outage from 6:45 PM to 7:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The Main/Lap pool's heater is currently down. We are working as quickly as possible to get it up and running. The Main/Lap Pool is closed.