YMCA of Central Texas - Hutto - Warm Water Therapy Pool - Maintenance – Incident details

System Under Maintenance

Hutto - Warm Water Therapy Pool - Maintenance

Identified
Under maintenance
Started about 16 hours ago

Affected

Hutto Family YMCA

Under maintenance from 5:48 PM to 7:02 PM, Operational from 7:02 PM to 12:00 AM

Warm Water Therapy Pool

Under maintenance from 5:48 PM to 7:02 PM, Operational from 7:02 PM to 12:00 AM

Updates
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    The warm water therapy pool is temporarily closed due to maintenance.