YMCA of Central Texas - CHASCO - Indoor/Lap Pool - Maintenance – Incident details

System Under Maintenance

CHASCO - Indoor/Lap Pool - Maintenance

Identified
Under maintenance
Started 2 days ago

Affected

CHASCO Family YMCA

Under maintenance from 5:54 PM to 12:00 AM

Indoor Pool

Under maintenance from 5:54 PM to 12:00 AM

Lap Lanes

Under maintenance from 5:54 PM to 12:00 AM

Updates
  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    Swim lessons are cancelled for the morning due to the low temperature in the pool area.

  • Investigating
    Investigating

    The lap pool is temporarily closed due to low temperature.