YMCA of Central Texas - Hutto - Warm Water Therapy Pool - Temperature – Incident details

System Under Maintenance

Hutto - Warm Water Therapy Pool - Temperature

Monitoring
Major outage
Started about 21 hours ago

Affected

Hutto Family YMCA

Major outage from 7:07 PM to 12:00 AM

Warm Water Therapy Pool

Major outage from 7:07 PM to 12:00 AM

Updates
  • Update
    Update

    The warm water therapy pool is currently closed due to the temperature. We are working diligently on a solution to this issue.

  • Monitoring
    Monitoring

    The warm water therapy pool is currently open, but the temperature is cooler than normal.