YMCA of Central Texas - CHASCO - Indoor/Lap Pool - Maintenance – Incident details

System Under Maintenance

CHASCO - Indoor/Lap Pool - Maintenance

Resolved
Under maintenance
Started about 7 hours agoLasted about 6 hours

Affected

CHASCO Family YMCA

Under maintenance from 4:09 PM to 9:54 PM

Indoor Pool

Under maintenance from 4:09 PM to 9:54 PM

Lap Lanes

Under maintenance from 4:09 PM to 9:54 PM

Family Pool

Under maintenance from 4:09 PM to 9:54 PM

Warm Water Therapy Pool

Under maintenance from 4:09 PM to 9:54 PM

Hot Tub

Under maintenance from 4:09 PM to 9:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The pool area is temporarily closed due to maintenance.