YMCA of Central Texas - Burnet - Indoor/Lap Pool - Maintenance – Incident details

Outdoor Pool - Closed for winter until spring 2025 experiencing major outage

Burnet - Indoor/Lap Pool - Maintenance

Resolved
Operational
Started about 8 hours agoLasted about 2 hours

Affected

YMCA of the Highland Lakes

Under maintenance from 5:00 PM to 7:19 PM

Lap Pool

Under maintenance from 5:00 PM to 7:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The lap pool is temporarily closed due to maintenance.