YMCA of Central Texas - CHASCO - Indoor/ Lap Pool - Weather – Incident details

System Under Maintenance

CHASCO - Indoor/ Lap Pool - Weather

Resolved
Operational
Started about 1 year agoLasted 3 days

Affected

CHASCO Family YMCA

Major outage from 1:47 PM to 3:03 PM, Operational from 3:03 PM to 3:05 PM, Major outage from 3:05 PM to 8:01 PM, Operational from 8:01 PM to 2:20 PM

Indoor Pool

Major outage from 1:47 PM to 3:03 PM, Operational from 3:03 PM to 3:05 PM, Major outage from 3:05 PM to 8:01 PM, Operational from 8:01 PM to 2:20 PM

Lap Lanes

Major outage from 1:47 PM to 3:03 PM, Operational from 3:03 PM to 3:05 PM, Major outage from 3:05 PM to 8:01 PM, Operational from 8:01 PM to 2:20 PM

Family Pool

Major outage from 1:47 PM to 3:03 PM, Operational from 3:03 PM to 3:05 PM, Major outage from 3:05 PM to 8:01 PM, Operational from 8:01 PM to 2:20 PM

Warm Water Therapy Pool

Major outage from 1:47 PM to 3:03 PM, Operational from 3:03 PM to 3:05 PM, Major outage from 3:05 PM to 8:01 PM, Operational from 8:01 PM to 2:20 PM

Hot Tub

Major outage from 1:47 PM to 3:03 PM, Operational from 3:03 PM to 3:05 PM, Major outage from 3:05 PM to 8:01 PM, Operational from 8:01 PM to 2:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The pool has reopened with the exception of our Family Pool.

    9am swim lessons canceled.

    9:35am swim lessons canceled.

    10:10am swim lessons canceled.

    10:50am swim lessons canceled.

    Jr Waves

    9:30am practice canceled.

    10:30am practice delayed.

  • Monitoring
    Monitoring

    The pool is closed due to the cold weather creating foggy, low visibility conditions on our pool deck.

    9am swim lessons are canceled.

    9:35am swim lessons are canceled.

    Jr Waves

    9:30am practice delayed start.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The pool is closed due the cold weather creating foggy, low visibility conditions on our pool deck.

    9am swim lessons are canceled.